Store Locator

Extension database is outdated, upgrade database in Adminstration -> Extensions -> Modules, click Install at StoreLocator row